cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Do I need to upgrade my USB727?

JOHGOO94
Miembro

Recently moved to a new iMac with OS10.12 Sierra; was using a USB727on old Mac, getting an LTE signal. Now, I can only get a 3G signal. Do I need to upgrade the USB727? I don't see any Access Manager downloads for a 727.

0 Me gusta
1 Solution

Respuestas correctas

Re: New iMac with OS10.12 Sierra; upgrade the USB727?

7e18n1
Sr. Member

According to pages 3 and 20 of the manual, the USB727 does not support 4G LTE.

http://s7.vzw.com/is/content/VerizonWireless/Devices/Verizon/Userguides/modem-verizon-wireless-usb72...

According to this webpage:

http://vzam.net/download/supported.aspx?cat=2

Only the LG VL600 and USB551L have VZAM support.

0 Me gusta

Re: New iMac with OS10.12 Sierra; upgrade the USB727?

7e18n1
Sr. Member

According to pages 3 and 20 of the manual, the USB727 does not support 4G LTE.

http://s7.vzw.com/is/content/VerizonWireless/Devices/Verizon/Userguides/modem-verizon-wireless-usb72...

According to this webpage:

http://vzam.net/download/supported.aspx?cat=2

Only the LG VL600 and USB551L have VZAM support.

0 Me gusta