cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Effective 12/15, RIM will no longer support BlackBerry® Messenger (BBM) v5.0.0.08.

Jagger-VzW
Novice

BlackBerry Messenger 5.0.0.08 Shut Down

 

Effective 12/15, RIM will no longer support BlackBerry® Messenger (BBM) v5.0.0.08. This version is a beta release of the software users received through unofficial channels. BlackBerry users on this version of BBM who do not update their client by 12/15 may experience issues sending and receiving instant messages with BBM and may have issues sending avatar updates.

RIM will be notifying BlackBerry users currently running this version by sending PIN messages and recommending they update to the latest approved release of BBM before December 15, 2009 to avoid disruption in their BBM service.

RIM will send PIN Messages on 12/8 and 12/9 at 9:00 AM ET referring customers to www.blackberry.com/blackberrymessenger to download the approved BBM client (free of charge), by following the on-screen instructions.

.

Labels (1)
0 Me gusta