cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
Highlighted

Voyager not working after not being used

Miembro

I re-activated my LG Voyager but it doesn't work even though it worked fine when I changed to a new phone.  Activating works, *228 seems to work (but it oddly takes just seconds then says it's done).  Dialing anything else (like the test number), turns the phone off then back on again.  Toll-free tech. support said it may have missed an upgrade, so it could not be used.  Then, when I called them back the next day to asked a related question (which I never asked because ...) that agent said that it could be updated at a store (a Verizon store, not a re-seller).  Well, that didn't go any better because they said if it couldn't make or receive, then they couldn't update it.  At the store, they also re-set it to no avail.  Any ideas or thoughts or suggestions?  I'd really like to go back to using it.

Labels (1)
0 Likes
1 Solution

Respuestas correctas
Highlighted

Re: Voyager not working after not being used

Verizon Employee

You need to make sure that the phone that is currently active on your line is completely turned off when programming the LG Voyager. 

 

As SuzyQ suggested you may want to make sure that you have the updated software version on the phone. 

 

If the phone was successfully activated on your line and you have the current software version and you are still having issues with the device it may be that the phone is broken. 

 

Hope this information helps.

 

 

View solution in original post

0 Likes
Highlighted

Re: Voyager not working after not being used

Líder Sénior
Hola RobinCB,
I don't blame you for going back to the Voyager - it's a solid phone and I love mine! What is the software version you have on it? (Menu >> Settings and Tools >> Phone Info ) My SW/HW Version says VX10KV11 and has said so since I got the phone (2 years ago).

I have, over the last few months, deactivated it and then reactivated it a couple of times. Each time I had to call customer service to get it reactivated because I was switching data plans (to and from a BB). Could that be the case here? What plan do you have? And what phone have you been using?

Sorry for all the questions, but the answers may help us narrow down the issue with reactivating the Voyager for you.
0 Likes
Highlighted

Re: Voyager not working after not being used

Verizon Employee

You need to make sure that the phone that is currently active on your line is completely turned off when programming the LG Voyager. 

 

As SuzyQ suggested you may want to make sure that you have the updated software version on the phone. 

 

If the phone was successfully activated on your line and you have the current software version and you are still having issues with the device it may be that the phone is broken. 

 

Hope this information helps.

 

 

View solution in original post

0 Likes
Highlighted

Re: Voyager not working after not being used

Miembro

SuzyQ,

     Well, I was convinced by someone at a corporate Verizon store that the phone was bad so (because as you, I like mine so very much) I embarked on a mission to find another.  I finally found one online that was decently priced and I was reasonably sure was in the "mint" condition it was purported to be.  Well, it was.  I activated it tonight.  It does the same as mine.  It seems to activate but, when the test call is made, it doesn't.  And it doesn't receive calls either.  Both phones have the same version SW/HW as yours.  Do the other items in Phone Info mean anything?  What are yours (since your phone works, it might help if I point out the difference(s) at a Verizon store)?

     As for your other questions:  I am currently using a Cosmos and have the same plan as before switching to it.  I don't have any texting or data plan but am considering doing so (another reason for going back to the Voyager).

 

To John B,

     The other phone was turned off before I started activating.

 

When I originally re-activated my Voyager, I spent a lot of time on the phone with a technician who unblocked everything to no avail so that isn't it either.

 

Thank you both for your assistance.  I plan to visit our local corporate Verizon store tomorrow with both Voyagers on my way home from work.  Any thoughts would be helpful.

 

Robin

0 Likes
Highlighted

Re: Voyager not working after not being used

Líder Sénior

Current info from my Voyager:

 

PRL - 52280

ERI - ERI 4

Media Center -  3.1.4.83

Browser - Q05A1-3.8

AVR- mVoice 2.36.1

MMS - L12.37.R

Bluetooth - 1.2

MSUI - 10.0

HW - Revision 1.0

MEID - specific to device

Warranty date code - 5/10/2009 16:36

 

I have no idea what most of these mean or do.  :smileywink:

0 Likes
Highlighted

Re: Voyager not working after not being used

Miembro

Thank you for that information.

And your Voyager is currently active, right?

 

RobinCB

0 Likes
Highlighted

Re: Voyager not working after not being used

Líder Sénior
Yes, it is active on my account as we speak (errrr, type). :smileyhappy:
0 Likes
Highlighted

Re: Voyager not working after not being used

Miembro

I had the same problem when I tried to activate and old one.  Took it to a store they did whatever they did (updated the software) and it worked.  Same exact problem.  Store should be able to fix it.

0 Likes
Highlighted

Re: Voyager not working after not being used

Miembro

Thank you, SuzyQ, for that verification.

 

Lockup, would you mind listing your Voyager's phone info?  You don't have any idea what it is that they did, do you?  If they are now able to do it, I'm not going to be a happy camper since I spent qutie a while at the Verizon store that day for them to end up telling me the phone was bad.  And then, thinking it was the phone, bought one online (there aren't many cell phones with nice keyboards like Voyager's that don't have to have data plans--I use the keyboard for calendar functions).  Actually, it is in pretty good shape so I may keep that one also, though.

 

Robin

0 Likes
Highlighted

Re: Voyager not working after not being used

Miembro

At the store, they were able to activate both Voyagers but were not able to install Backup Assistant.

 

It turns out that the activation issues may not have been due to need of an update but major tower outages due to recent windstorms.  At the store last night, they blamed not being able to install Backup Assistant on Media Center outages.

 

Well, I just got off the phone with Tech. Support (who I called to see if Media Center was back up) and they informed me that that was NOT the problem.  It turns out that there was something that needed to be done by 3/25/2011 (I believe this was the date) by users of various phones (including the Voyager) in order to continue access to the Media Center.  I never received that notice since I have texting blocked (notifications began while I was still using my Voyager).  I will be contacting Verizon for not notifying in some other manner.

 

I am NOT a very happy camper at this moment!  I'll update you all when I have more information.  Or maybe I should make a new post regarding Media Center on Voyager.  That way, if Verizon monitors this Community, they'll see that too.

 

Robin

0 Likes