Centro de recursos de accesibilidad Salta al contenido principal
Obtenlo rápido al recogerlo dentro o fuera de la tienda o con entrega el mismo día.
cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
Windows XP shows MTP device, but no access to folders
williwaw
Miembro

I am relatively new to my Razr M phone. I am trying to connect it via USB to my computer that has Windows XP in order to download music files onto it. When I first connected the phone to the computer it automatically downloaded the Motorola Device Manager. When I got to My Computer I can see the MTP Device icon. When I click on it it opens, but is blank without any folders and I can't create any new folders. I have gone through the trouble shooting that I can find on-line, which recommended I update to the latest version of Windows XP then restart everything and try again, which I have done. No dice.  Any ideas of what to do next??

Labels (1)
0 Likes
Re: Windows XP shows MTP device, but no access to folders
Dorkmaster
Novice

Something did not install right.. After the drivers are installed.. You should see "XT907" as drive under "Computer" when the Razr M is attached with the USB cable. I am using XP with Service Pack 3 installed.

I found this forum posting online, not sure if this helps

Well, don't ask me exactly how it's different, but you have to use a Motorola specific cord. A standard USB to micro USB won't work.

Using the cord I got with the phone, my Macs now connect with the Android Transfer app. I was able to drag the whole itunes music folder onto the music file on the phone's SD card.

I'm happy now

Another posting about Cables

Well, the only thing I never tried with my original phone was to use the Original cable. So, now that it crossed my mind, I tried it with most current problem on my replacement phone, and BINGO. All this due to a cable

>Removed Profanity<


Message was edited by: Verizon Moderator

0 Likes
Re: Windows XP shows MTP device, but no access to folders
williwaw
Miembro

Thanks! I suspected that the drivers didn't install right, so I tried reinstalling them, but it didn't do anything. Finally I deleted the entire Motorola Device Manager, then re-downloaded and installed it yet again. This time the XT907 showed up and I could actually access all the folders on my phone!  Yay!!  Thanks so much.

0 Likes