cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
Highlighted

LTE not working in Charlotte areas

Miembro

I have experienced in the South End area (corner of South Blvd. and Bland) and Uptown charlotte (Epicentre area) that my phone says LTE and has very good signal but will cannot access any content.  What I have to do is turn off the enable LTE on my iPhone...after doing this, data starts flowing.  It is a real pain to remember all of this.  Anyone else experiencing a similar problem?

Labels (1)
0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Asistencia al cliente

@vjbrad,

Let's get you back to enjoying our super fast 4G speeds!

Which iPhone do you have? What's the zip code where you experiencing these issues? Does this happen only when in that specific area?

Try removing the SIM card for a minute. Insert and retest. Keep me posted if the issue persists.

JohnB_VZW

Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Miembro

28203 and 28202. It works fine elsewhere like where I live in the 29745 zip code. I have an iPhone 5. The phone shows LTE, but no throughput.

Sent from my iPhone

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Asistencia al cliente

Thanks for the info vjbrad! I'm confident that together we can get this resolved once and for all. Can I assume that there isn't any liquid or physical damage on your iPhone 5? Also, have you done the recent software update to iOS 7? If so then try this then retest.

Settings > General > Reset > Reset Network Settings

Once this is done, the device will power off and then back on. Prior to testing the 4G data service, please verify that wifi is turned off in settings. Once you have tested the data service then please post your findings, just in case more assistance is needed.

Thank you...

ArnettH_VZW
Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Miembro

Here you go. I don't think it's my device.

Sent from my iPhone

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Asistencia al cliente

Thanks for the screenshot vjbrad. That does appear to be extremely slow for 4G. Do you notice if it is slow only at certain times of the day or only indoors? I'm wondering if there may be some congestion at specific hours.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Miembro

ALL THE TIME!

Sent from my iPhone

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Asistencia al cliente

I see vjbrad.  Has a resolution ticket been filed in the past regarding this 4G issue?  If not, follow me here and send me a Direct Message including your name, wireless mobile number and the physical address of the problem location so I can proceed with a ticket.  Thanks for your patience and your understanding!

Síguenos en Twitter

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Expert

Verizon Wireless Customer Support wrote:

I see vjbrad.  Has a resolution ticket been filed in the past regarding this 4G issue?  If not, follow me here AnthonyTa_VZW and send me a Direct Message including your name, wireless mobile number and the physical address of the problem location so I can proceed with a ticket.  Thanks for your patience and your understanding!

AnthonyTa_VZW

Follow us on Twitter VZWSupport on Twitter.

Muchas gracias for properly @ mentioning your username so the customers can locate your profile and follow you if need be.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: LTE not working in Charlotte areas

Miembro

This is a bottleneck issue with the service I am pretty sure.  We all have this problem especially during certain times of the day like lunch hour downtown.  This needs to be resolved immediately.  Otherwise why are we paying?