Centro de recursos de accesibilidad Salta al contenido principal
Obtenlo rápido al recogerlo dentro o fuera de la tienda o con entrega el mismo día.
cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
LTE Home Router Firmware Update appears to cause disconnections
Bootylactin
Miembro

Software Version: 204453

Applied On: 11/16/2020 00:08:17 CST

In the last 30 hours since this update, the LTE Router has lost connection to the internet 5 times, requiring me to power cycle the device to return it to operation.  In the midst of these disruptions, the indicator light on the front of the device remains green, however no data flows in our out.

If this happened on any other router I've owned, I'd re-install a previous firmware to confirm that is in fact the problem here.  However no such option exists here.

And while we're on the subject of missing options, a "reboot" button in the UI would be helpful.

And in the midst of typing this it dropped a sixth time.  So I grabbed screenshots to show what the UI is reporting.  Though some of these will appear to report everything is functional, the connection was dead when I took these.  My signal strength fluctuates between 3-5 bars, and has always been rock solid (even on 3 bars) prior to this.

Bootylactin_0-1605643979581.pngBootylactin_1-1605644069169.pngBootylactin_2-1605644089714.png

Bootylactin_3-1605644120929.png

 

 

Re: LTE Home Router Firmware Update appears to cause disconnections
_jay_
Miembro

Same issue here.  I reported this a week ago when my first router got the new firmware.  Referenced it being a firmware issue then.

My new router arrived yesterday, it updated the firmware last night (1:07AM) and we woke up to another offline modem.

As reported a restart works - which requires a physical visit to the mode as there is no reboot option in the UI?!?!?!

Support is clueless.

Re: LTE Home Router Firmware Update appears to cause disconnections
johnwarfel
Miembro

I bought this device a month ago and it worked perfectly until two days ago.  I have not been paying attention to software update so I don't know what version it was on.  Mine would disconnect about every hour or so and I would have to power down and restart to connect.  I convinced Verizon to send me a new one and I just connected it about two hours ago.  It is on software version 204453.  It has been working but time will tell.  I will keep you posted.

Re: LTE Home Router Firmware Update appears to cause disconnections
Bootylactin
Miembro
 

I went 24 hours without issue, but just now had it die twice on me in a 15 minute span. I keep manually checking for a firmware update with the hope that a fix is inbound from engineering. No luck yet. 

Re: LTE Home Router Firmware Update appears to cause disconnections
Vflkp1659
Miembro

I've been having the same issue since Friday Nov. 13. Light would be green but no internet connection. I would reset it and it would stay connected 45min to an hour and then repeat. Saturday-Sunday only lost internet once. Started acting up again Monday afternoon, though sometimes it would stay connected for up to 8 hours before dropping out again. Tonight (Thursday Nov. 19) It's disconnected twice in the span of 4 hours since I got home from work. I checked and I have the same firmware 204453...also noticed where it says applied on, mine says no update applied?!?

I’ve also had an issue of two flashing red lights that started in October whenever It loses power, I have to do a factory reset to get it to work properly after that.

Re: LTE Home Router Firmware Update appears to cause disconnections
_jay_
Miembro

Update...

The last 3 mornings we have woken up to a dead modem.  I had to restart 3 or 4 times yesterday.  One of them kicked me out of a work meeting - Yeah!

Make sure you call support and log your issues - reference the firmware update.  

Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Asistencia al cliente

_jay_, we are disheartened to learn that you and many others are having this issue, but we are here to help you with this as we understand having a working device at all times are important. What troubleshooting steps have you already completed besides the reboot? What is the zip code and intersection to the nearest area you're being affected in?

 

KevinM_VZW

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
_jay_
Miembro

Thanks for you interest in helping.  I have walked every troubleshooting step on your list.  Including getting a new modem.  As soon as the new modem got the updated firmware the problems started again.

This is not a service issue, its a firmware issue.

The service was great up until this firmware update.

Is there a third-party modem that is approved for use?

Re: LTE Home Router Firmware Update appears to cause disconnections
jav6
Sr. Member

@_jay_ wrote:

Update...

The last 3 mornings we have woken up to a dead modem.  I had to restart 3 or 4 times yesterday.  One of them kicked me out of a work meeting - Yeah!

Make sure you call support and log your issues - reference the firmware update.  


Has anyone been able to get a support ticket opened with a number that can be referenced when calling support to report/log issue?

...Just another VZW customer...trying to offer some assistance...
Re: LTE Home Router Firmware Update appears to cause disconnections
Dsmize2011
Miembro

We are also having the same exact issued. Started to randomly happen about 3 days ago. Was trying to trouble shoot potential router issues etc. Narrowed it down to specifically the router and after this seeing checked our version number. Same and it updated 3 days ago. So this firmware is clearly broken we need an update or be able to roll back immediately.